Tili Ota yhteyttä
Ostoskorisi
Toimitus DPD & FedEx
Tarvitsetko apua? Kysy AI:lta

Yealink SIP T42U IP-puhelin harmaa LCD Wi-Fi

Yealink SIP T42U IP-puhelin harmaa LCD Wi-Fi
Yealink SIP T42U IP-puhelin harmaa LCD Wi-Fi
115,13 €
Sound and Hear with Remarkable ClarityYealink Optima HD Voice technology combines cutting-edge hardware and software with wideband technology for maximum acoustic performance. Efficient Deployment and ManagementYealink T4U series supports effortless mass deployment and Zero Touch Provisioning with Y... Lue lisää
Varasto 100 Tuotekoodi 126035 Merkki Yealink Malli 1301201 Takuu 2 vuotta

Toimitus ja palautukset

Arvioitu toimitusaika Maanantai, Lokakuu 19
Saat päivitykset yksityiskohtaisen seurantajärjestelmän kautta
Maksuvaihtoehdot
MaksukorttiVisaMastercardPayPalApple PayGoogle PayTilisiirto
Sound and Hear with Remarkable Clarity

Yealink Optima HD Voice technology combines cutting-edge hardware and software with wideband technology for maximum acoustic performance.

Efficient Deployment and Management

Yealink T4U series supports effortless mass deployment and Zero Touch Provisioning with Yealink's Redirection and Provisioning Service (RPS) and Boot mechanism, making the device management labor-saving and efficient for the administrators.

Dual USB Ports for Flexible Expansion Choices
Bluetooth/Wi-Fi/Wireless Headset Dongles
With the optional USB dongles, the T42U can be enabled of the features including Bluetooth and Wi-Fi or connecting to a compatible wireless headset.

Yealink SIP T42U. Product type: IP Phone, Product colour: Grey, Handset type: Wireless handset. Phonebook capacity: 1000 entries. Display: LCD, Display diagonal: 6.86 cm (2.7"), Display resolution: 192 x 68 pixels. Ethernet LAN interface type: Gigabit Ethernet, Supported network protocols: IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263), Security algorithms: 256-bit AES, HTTPS, TLS, WPA2, WPA3. Power consumption (typical): 2.2 W

Tärkeimmät ominaisuudet
  • 2.7" graphical LCD with backlight
  • Optima HD voice with Acoustic Shield
  • Up to 12 SIP accounts
  • PoE support
  • Stand with two adjustable angles, wall mountable
  • Support USB recording
  • Wi-Fi via WF40/WF50, Bluetooth via BT41
Tekniset tiedot
Älä häiritse -toiminto
Yes
Anonyymi puhelu
Yes
Anonyymien puheluiden esto
Yes
Asennus
Desk/Wall
Bluetooth
Yes
Erottuva soittoääni
Yes
Ethernet LAN
Yes
Ethernet LAN (RJ-45) -liitännät
2
Ethernet LAN -liitännän tyyppi
Gigabit Ethernet
Full duplex
Yes
Käytön suhteellinen ilmankosteus (H-H)
10 - 95%
Käyttölämpötila (T-T)
-10 - 50 °C
Koputus
Yes
Korkeus
175 mm
Laitelukitus
Yes
Leveys
212 mm
Luurin tyyppi
Wireless handset
Mukana tulevien kahvojen määrä
1 pc(s)
Näytön koko
6.86 cm (2.7")
Näytön resoluutio
192 x 68 pixels
Näyttö
LCD
Neuvottelupuhelu
Yes
Ohjelmoitavien painikkeiden määrä
6
Pakkauksen korkeus
235 mm
Pakkauksen leveys
627 mm
Pakkauksen paino
63 kg
Pakkauksen syvyys
256 mm
Pikavalinta
Yes
Puhelinluettelon kapasiteetti
1000 entries
Puheluhistoria
Yes
Puhelun nouto
Yes
Puhelun pito
Yes
Puhelun pysäköinti
Yes
Quality of Service (QoS) -tuki
Yes
RJ-9-liitäntöjen määrä
2
Seinäkiinnitettävä
Yes
Sisäänrakennettu puheposti
No
Soitonsiirto
Yes
Soitonsiirto
Yes
Soittajan tunnistus
Yes
Suora puhelu
Yes
Syvyys
189 mm
Takakamera
Yes
Toimintonäppäinten määrä
5
Tuetut verkkoprotokollat
IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Tuotetyyppi
IP Phone
Tuotteen väri
Grey
Turva-algoritmit
256-bit AES, HTTPS, TLS, WPA2, WPA3
USB 2.0 -liitäntöjen määrä
2
Uudelleensoitto
Yes
Verkkolaite mukana
No
Verkkostandardit
IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
Virrankulutus (tyypillinen)
2.2 W
VoIP-tilien määrä
12
Wi-Fi
Yes
Hintahistoria viimeisen 6 kuukauden ajalta
Yealink SIP T42U IP-puhelin harmaa LCD Wi-Fi
Nykyinen
115,13 €
Alin
109,86 €
Ylin
131,13 €
Muutos 24 h
+1,20 €   +1%
Viikko
+1,02 €   +1%
Kuukausi
+1,18 €   +1%

Suositut tuotteet tässä kategoriassa

Hei, olen DistriNoden tekoälyavustaja. Autan sinua löytämään tuotteita, vertailemaan vaihtoehtoja, laatimaan tarjouksia PDF-muodossa tai tekemään tukipyyntöjä.