Tili Ota yhteyttä
Ostoskorisi
Toimitus DPD & FedEx
Tarvitsetko apua? Kysy AI:lta

Allied Telesis GS950/10PS hallittava Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) vihreä, harmaa

Allied Telesis GS950/10PS hallittava Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) vihreä, harmaa
Allied Telesis GS950/10PS hallittava Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) vihreä, harmaa
461,86 €
The Allied Telesis GS950/10PS Gigabit Ethernet WebSmart switch features two Gigabit ports, two SFP combo ports, and eight PoE+ ports delivering up to 30 Watts per port to support video surveillance and security cameras, wireless access points, IP phones and other PoE powered devices. The PoE option ... Lue lisää
Varasto 1 Tuotekoodi 2374757 Merkki ALLIED TELESIS Malli AT-GS950/10PS Takuu 2 vuotta
KategoriaVerkkokytkimet

Toimitus ja palautukset

Arvioitu toimitusaika keskiviikko 4. marraskuuta
Saat päivitykset yksityiskohtaisen seurantajärjestelmän kautta
Maksuvaihtoehdot
MaksukorttiVisaMastercardPayPalApple PayGoogle PayTilisiirto
The Allied Telesis GS950/10PS Gigabit Ethernet WebSmart switch features two Gigabit ports, two SFP combo ports, and eight PoE+ ports delivering up to 30 Watts per port to support video surveillance and security cameras, wireless access points, IP phones and other PoE powered devices. The PoE option eliminates the need for power rewiring and minimizes the clutter of power supplies and adapters in awkward places. Thanks to its compact size, the AT-GS950/10PS is ideal for wiring-constrained and smaller environments such as micro branch offices, classrooms, cafes, and smaller retail stores.

Allied Telesis GS950/10PS. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8, Console port: RJ-45. Full duplex. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z. Power connector: DC-in jack. Power over Ethernet (PoE)

Tärkeimmät ominaisuudet
  • Managed Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8 Console port: RJ-45
  • 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s
  • Power over Ethernet (PoE)
Tekniset tiedot
10G-tuki
No
AC-tulojännite
100 - 240 V
Combo-SFP-porttien määrä
2
DHCP-ominaisuudet
DHCP client, DHCP server
Flash-muisti
16 MB
Flow control -tuki
Yes
Full duplex
Yes
Gigabit Ethernet (kupari) -liitäntöjen määrä
10
Harmonized System (HS) -koodi
85176990
IGMP-snooping
Yes
Käytön suhteellinen ilmankosteus (H-H)
5 - 90%
Käyttökorkeus
0 - 3048 m
Käyttölämpötila (T-T)
0 - 40 °C
Konsoliportti
RJ-45
Korkeus
44 mm
Kuitukaapelointitekniikka
100BASE-FX, 1000BASE‑LX, 1000BASE‑SX
Kuituliitäntöjen määrä
2
Kuituliitin
SFP
Kuitutyyppi
Multi-mode
Kupari-Ethernet-kaapelointitekniikka
10BASE-T, 100BASE-T, 1000BASE-T
Kytkentäkapasiteetti
20 Gbit/s
Kytkimen tyyppi
Managed
Läpäisykyky
14.88 Mpps
Leveys
330 mm
MAC-osoitesuodatus
Yes
MAC-osoitetaulu
8000 entries
MIB-tuki
RFC 1213 MIB-II, RFC 1215 TRAP MIB, RFC 1493 Bridge MIB, RFC 2863, RFC 1643, RFC 2618 RMON, RFC 2674 IEEE 802.1Q, RFC 2096 IP
Multicast-tuki
Yes
Nopeusrajoitus
Yes
Paino
1.9 kg
Peruskytkennän RJ-45 Ethernet-porttien määrä
8
Peruskytkennän RJ-45 Ethernet-porttien tyyppi
Gigabit Ethernet (10/100/1000)
Porttien peilaus
Yes
Power over Ethernet (PoE)
Yes
Power over Ethernet (PoE) -kokonaisteho
75 W
Power over Ethernet plus (PoE+) -porttien määrä
8
Quality of Service (QoS) -tuki
Yes
Säilytyksen suhteellinen ilmankosteus (H-H)
5 - 95%
Säilytyslämpötila (T-T)
-25 - 70 °C
Selainpohjainen hallinta
Yes
Sertifiointi
RoHS Eu-RoHS China RoHS WEEE
Sisäinen muisti
64 MB
Syvyys
200 mm
Tuotteen väri
Green, Grey
Verkkostandardit
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Virrankulutus (tyypillinen)
13.58 W
Virtaliitin
DC-in jack
VLAN-tuki
Yes
Hintahistoria viimeisen 6 kuukauden ajalta
Allied Telesis GS950/10PS hallittava Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) vihreä, harmaa
Nykyinen
461,86 €
Alin
358,33 €
Ylin
461,86 €
Muutos 24 h
+43,36 €   +10%
Viikko
+41,46 €   +10%
Kuukausi
+102,39 €   +28%

Kirjoita arvostelu

Arvosana *
Nimesi näytetään julkisesti – voit käyttää nimimerkkiä. Kutsumme ostajia kirjoittamaan arvosteluja; tarkistamme arvostelut ennen julkaisua ja julkaisemme myös kriittiset.

Sama sarja ja vaihtoehdot

Suositut tuotteet tässä kategoriassa

Myyjä: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilna, Liettua · Yritystunnus 303192950 · ALV-numero LT100008198612 · Toimitus EU:sta (Liettua)
Hei, olen DistriNoden tekoälyavustaja. Autan sinua löytämään tuotteita, vertailemaan vaihtoehtoja, laatimaan tarjouksia PDF-muodossa tai tekemään tukipyyntöjä.
Kaikki kategoriat