Tili Ota yhteyttä
Ostoskorisi
Toimitus DPD & FedEx
Tarvitsetko apua? Kysy AI:lta

D-Link DGS-1210-28MP/E verkkokytkin hallittava L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U musta, harmaa

D-Link DGS-1210-28MP/E verkkokytkin hallittava L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U musta, harmaa
D-Link DGS-1210-28MP/E verkkokytkin hallittava L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U musta, harmaa
D-Link DGS-1210-28MP/E verkkokytkin hallittava L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U musta, harmaa
60 kk
D-Link DGS-1210-28MP/E verkkokytkin hallittava L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U musta, harmaa
D-Link DGS-1210-28MP/E verkkokytkin hallittava L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U musta, harmaa
D-Link DGS-1210-28MP/E verkkokytkin hallittava L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U musta, harmaa
384,85 €
The DGS-1210 Series is the latest generation of D-Link Web Smart Switches featuring D-Link Green 3.0 technology. The series complies with the IEEE 802.3az Energy Efficient Ethernet standard. Support for IPv6 management and configurations ensure your network remains protected after the upgrade from I... Lue lisää
Varasto 1 Tuotekoodi 98711 Merkki D-LINK Malli DGS-1210-28MP/E Takuu 5 vuotta
KategoriaVerkkokytkimet

Toimitus ja palautukset

Arvioitu toimitusaika torstai 29. lokakuuta
Saat päivitykset yksityiskohtaisen seurantajärjestelmän kautta
Maksuvaihtoehdot
MaksukorttiVisaMastercardPayPalApple PayGoogle PayTilisiirto
The DGS-1210 Series is the latest generation of D-Link Web Smart Switches featuring D-Link Green 3.0 technology. The series complies with the IEEE 802.3az Energy Efficient Ethernet standard. Support for IPv6 management and configurations ensure your network remains protected after the upgrade from IPv4 to IPv61. By offering multiple management options, the DGS-1210 series allows quick deployment, infrastructure expansion, and seamless function upgrades. Targeting small and mediumsized businesses, the DGS-1210 Web Smart Switches provide functionality, security, and manageability for a fraction of the standard cost of ownership.

DGS-1210 switches are capable of conserving power without sacrificing operational performance or functionality by using D-Link Green 3.0 technology. Using the Energy Efficient Ethernet standard, the network will automatically decrease the power usage when traffic is low with no setup required. For environments not fully supporting the standard, DGS- 1210 switches offer advanced power-saving settings including port shutoff and standby, LED shutoff, and system hibernation based on custom time profiles. The time profiles can also be applied to the PoE switch so that unnecessary power consumption can be saved during off hours. The DGS-1210 Series switches can also detect the length of connected cables to automatically reduce power usage on shorter cable connections.

The D-Link Web Smart Switch series is designed for easy management. All configurations can be made through a Web interface regardless of the host PC’s operating system. Furthermore, the web UI contains ten language options to make operations more straightforward. In the first installation, the SmartConsole Utility will automatically discover all D-Link Smart switches in the network, allowing administrators to assign IP addresses and the subnet mask quickly. It also allows simultaneous firmware upgrades to multiple switches, saving a great deal of time. Important management commands, such as download firmware or configuration file, offer a sophisticated method of batch operations for multiple switches.

The D-link Web Smart series automates the process of setting up IP surveillance and VoIP devices on a network. Auto Surveillance VLAN consolidates data and surveillance video transmission through the network, sparing businesses the expense of maintaining dedicated facilities. ASV also protects the quality of real-time video by grouping IP surveillance devices on a single high priority VLAN. This ensures that surveillance video streams will not be affected when ordinary data traffic are at their highest levels. Similarly, the Auto Voice VLAN guarantees clear quality and efficient transmission for all voice communication.

Equipped with a complete lineup of L2 features, these switches include IGMP Snooping, Port Mirroring, Spanning Tree, and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfer. At 2000 Mbps Full Duplex, the Gigabit ports provide high-speed data pipes to servers with minimum data transfer loss. Network maintenance features include Loopback Detection and Cable Diagnostics. Loopback Detection is used to detect loops created by a specific port and automatically shut down the affected port. The Cable Diagnostic feature designed primarily for adminstrators and customer service representatives, can rapidly discover the type of error and determine the cable quality.

D-Link’s innovative Safeguard Engine protects the switches against traffic flooding caused by virus attacks. The switches also support 802.1X port-based authentication, allowing the network clients to be authenticated through external RADIUS servers. In addition, the Access Control List (ACL) feature enhances network security and protects the network by screening traffic from illegal MAC or IP addresses. ARP Spoofing Prevention prevents malicious intruders from sending massive fake ARP messages through a manipulated source. This protects important data from being stolen by Man-in-the-Middle attacks, and prevents wasting CPU cycles on these packets. For added security, the DHCP Server Screening feature blocks rogue DHCP server packets from user ports to prevent unauthorized IP assignment.

D-Link DGS-1210-28MP/E. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24, Console port: RJ-45. Full duplex. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U

Tärkeimmät ominaisuudet
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24 Console port: RJ-45
  • 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 56 Gbit/s
  • 256 Access Control List (ACL)
  • 1U Rack mounting
  • AC/DC Power over Ethernet (PoE)
Tekniset tiedot
10G-tuki
No
AC-tulojännite
100 - 240 V
AC-tulotaajuus
50 - 60 Hz
Asennettujen SFP+-moduulien määrä
0
Asennettujen SFP-moduulien määrä
0
Auto MDI/MDI-X
Yes
Automaattinen neuvottelu
Yes
BPDU-suodatus/suojaus
Yes
DHCP-ominaisuudet
DHCP client
Flash-muisti
32 MB
Flow control -tuki
Yes
Full duplex
Yes
Harmonized System (HS) -koodi
85176990
IGMP-snooping
Yes
IP-MAC-porttisidonta
Yes
IP-reititys
Yes
Jonojen määrä
8
Jumbo-kehykset
9216
Jumbo-kehysten tuki
Yes
Käytön suhteellinen ilmankosteus (H-H)
10 - 90%
Käyttölämpötila (T-T)
-5 - 50 °C
Käyttöoikeusluettelo (ACL)
Yes
Konsoliportti
RJ-45
Korkeus
44 mm
Kuitukaapelointitekniikka
1000BASE-X
Kuituliitin
SFP
Kupari-Ethernet-kaapelointitekniikka
10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Kytkentäkapasiteetti
56 Gbit/s
Kytkimen kerros
L2
Kytkimen tyyppi
Managed
Lämmönpoisto
850.58 BTU/h
LED-merkkivalot
Activity, Fan fail, Link, Power, Speed
Leveys
440 mm
Liikenteen luokittelu
Yes
Linkkien yhdistäminen
Yes
MAC-osoitetaulu
16000 entries
Melutaso
52.4 dB
MIB-tuki
RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925
Muistityyppi
DDR3-SDRAM
Multicast Listener Discovery (MLD) -snooping
MLD v1, MLD v2
Multicast-tuki
Yes
Muototekijä
1U
Nopeusrajoitus
Yes
Pääsynvalvontalistan (ACL) säännöt
256
Paino
3.86 kg
Pakettipuskuri
1.5 MB
Peruskytkennän RJ-45 Ethernet-porttien määrä
24
Peruskytkennän RJ-45 Ethernet-porttien tyyppi
Gigabit Ethernet (10/100/1000)
Porttien peilaus
Yes
Power over Ethernet (PoE)
Yes
Power over Ethernet (PoE) -porttien määrä
24
Quality of Service (QoS) -tuki
Yes
Räkkiasennus
Yes
Sähkömagneettinen yhteensopivuus
FCC A, CE A, VCCI, C-Tick, BSMI, CCC
Säilytyksen suhteellinen ilmankosteus (H-H)
5 - 90%
Säilytyslämpötila (T-T)
-40 - 70 °C
Selainpohjainen hallinta
Yes
Sertifiointi
IEC61000-4-5, RoHS
SFP-moduulipaikkojen määrä
4
Silmukkasuojaus
Yes
Sisäinen muisti
256 MB
Spanning tree -protokolla
Yes
SSH/SSL-tuki
Yes
Staattisten reittien määrä
32
Store-and-forward
Yes
Syvyys
210 mm
Todennus
Guest VLAN, MAC-based authentication, Port-based authentication
Tuotteen väri
Black, Grey
Turva-algoritmit
802.1x RADIUS, SNMP, SSH
Tuulettimien määrä
2 fan(s)
Välitysnopeus
41.7 Mpps
Verkkostandardit
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Virrankulutus (tyypillinen)
27.49 W
Virtalähde
AC/DC
Virtuaali-LAN-ominaisuudet
MAC address-based VLAN, Port-based VLAN, Tagged VLAN, Voice VLAN
VLAN-tuki
Yes
VLAN-verkkojen määrä
4094
Hintahistoria viimeisen 6 kuukauden ajalta
D-Link DGS-1210-28MP/E verkkokytkin hallittava L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U musta, harmaa
Nykyinen
384,85 €
Alin
380,94 €
Ylin
511,28 €
Muutos 24 h
+2,00 €   +1%
Viikko
+2,80 €   +1%
Kuukausi
-0,77 €   0%

Kirjoita arvostelu

Arvosana *
Nimesi näytetään julkisesti – voit käyttää nimimerkkiä. Kutsumme ostajia kirjoittamaan arvosteluja; tarkistamme arvostelut ennen julkaisua ja julkaisemme myös kriittiset.

Lisää D-LINK-tuotteita tässä kategoriassa

Suositut tuotteet tässä kategoriassa

Myyjä: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilna, Liettua · Yritystunnus 303192950 · ALV-numero LT100008198612 · Toimitus EU:sta (Liettua)
Hei, olen DistriNoden tekoälyavustaja. Autan sinua löytämään tuotteita, vertailemaan vaihtoehtoja, laatimaan tarjouksia PDF-muodossa tai tekemään tukipyyntöjä.
Kaikki kategoriat