Tili Ota yhteyttä
Ostoskorisi
Toimitus DPD & FedEx
Tarvitsetko apua? Kysy AI:lta

D-Link DSS-200G-28MPP verkkokytkin Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U harmaa

D-Link DSS-200G-28MPP verkkokytkin Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U harmaa
D-Link DSS-200G-28MPP verkkokytkin Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U harmaa
D-Link DSS-200G-28MPP verkkokytkin Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U harmaa
D-Link DSS-200G-28MPP verkkokytkin Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U harmaa
60 kk
D-Link DSS-200G-28MPP verkkokytkin Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U harmaa
D-Link DSS-200G-28MPP verkkokytkin Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U harmaa
D-Link DSS-200G-28MPP verkkokytkin Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U harmaa
D-Link DSS-200G-28MPP verkkokytkin Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U harmaa
653,10 €
Enjoy the Power of Next-Gen Surveillance SwitchEnhance your surveillance environment with the DSS-200G, a smart and easily installed device that delivers greater control and flexibility. Discover the capabilities of this intelligent tool that automates processes and adds intelligence to your network... Lue lisää
Varasto 1 Tuotekoodi 2409140 Merkki D-LINK Malli DSS-200G-28MPP Takuu 5 vuotta

Toimitus ja palautukset

Arvioitu toimitusaika tiistai 27. lokakuuta
Saat päivitykset yksityiskohtaisen seurantajärjestelmän kautta
Maksuvaihtoehdot
MaksukorttiVisaMastercardPayPalApple PayGoogle PayTilisiirto
Enjoy the Power of Next-Gen Surveillance Switch
Enhance your surveillance environment with the DSS-200G, a smart and easily installed device that delivers greater control and flexibility. Discover the capabilities of this intelligent tool that automates processes and adds intelligence to your network.

Built for Surveillance,
with Gigabit Ethernet & PoE++

Designed to meet surveillance requirements for businesses of all sizes, with features like support for high-powered PTZ cameras, high PoE budgets, Auto Surveillance VLAN, and surge protection, these switches are ideal for IP surveillance setups.

Long Range PoE Delivery
Connect and power cameras up to 250 metres away without the need for additional PoE extenders.

Power Your Devices
Supports PoE/PoE+ to connect and power your PoE-cable network devices via Ethernet cables without the need for power adapters.

Reliable PoE Connections
Surge protection on all PoE ports protects the switch when feeding power to PoE-capable devices.

Rapid deployments with a single PoE cable.
The series supports PoE, and some provide higher power PoE++, delivering up to 90 watts on selected ports, enabling faster deployment of PoE devices such as IP cameras, VoIP phones, access points, terminals, speakers, lights, conferencing systems, displays, and more.

Reach further with a flick of a switch.
The built-in DIP switch allows easy configuration and quick adjustment of application settings without the need to access the web configuration. Quickly enable and disable functions such as QoS, Extend (connection by up to 250 metres), Port Isolation, PD-Alive and STP (Spanning Tree Protocol) in an instant.

Protects the network against power surges.
6kV surge protection on all PoE ports protects the network against voltage spikes with link aggregation, ERPS and STP support to make your network more robust and resilient.

Connect to more with PoE++
See your remaining power availability with the built-in PoE Power Budget LEDs for 25%, 50%, 75%, and 100% power usage at a glance. And utilise up to 518W, with 90W on 8 ports and 30W on 15 ports for DSS-200G-28MPP, so you can rapidly deploy more devices.

Layer 2 management features.
Comes with a complete line-up of L2 features, including port mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). Network maintenance features such as loopback detection and cable diagnostics.

Quality of Service and bandwidth control.
Bandwidth control allows network administrators to reserve bandwidth for important functions that require higher priority or more bandwidth.

Auto Surveillance VLAN consolidates data and surveillance video transmission through a single switch, sparing businesses the expense of dedicated hardware and facilities.

Voice VLAN enhances the VoIP service by automatically placing voice traffic from IP phones to a designated VLAN. With a prioritised and segmented VLAN, this feature guarantees quality and security of VoIP traffic.

Energy efficient
With built-in D-Link Green technology, this series saves power without sacrificing operational performance or functionality.

Time-Based PoE
Schedule the ports on the switch to provide PoE power to devices on specific days and during set hours of the week for energy savings

Sleep mode
Link status drastically reduces power consumption by automatically putting ports without a link into a sleep mode

Advanced chipset
The series incorporates a special chipset with advanced silicon technology for efficient use of energy

We're here to help.
Over 35 years in the networking industry

Innovative end-to-end solution experts for small businesses to large corporations around the world.

Talking to us is easy
Skilled local support in 16 countries. Our support teams are ready to help you.

D-Link DSS-200G-28MPP. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. Full duplex. MAC address table: 8000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt,.... Power over Ethernet (PoE). Form factor: 1U

Tärkeimmät ominaisuudet
  • High PoE budgets and support for IEEE 802.3bt 90 W PoE
  • 6 kV surge protection on all PoE ports
  • Alarm Port and four-stage PoE usage indicator light
  • Smart Fan design
  • Surveillance traffic optimization
  • Auto-detect ONVIF devices
  • Built-in SNMP MIB
  • Surveillance VLAN
  • Easy deployment with automatic configuration
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24
  • MAC address table: 8000 entries Switching capacity: 56 Gbit/s Controllable multicast
  • 1U
  • AC Power supply included Power over Ethernet (PoE)
Tekniset tiedot
AC-tulojännite
100 - 240 V
AC-tulotaajuus
50/60 Hz
Auto MDI/MDI-X
Yes
Automaattinen neuvottelu
Yes
Broadcast-myrskyn hallinta
Yes
Combo-SFP-porttien määrä
4
Ethernet LAN -tiedonsiirtonopeudet
1000 Mbit/s
Flash-muisti
32 MB
Flow control -tuki
Yes
Full duplex
Yes
Head-of-line (HOL) -esto
Yes
IGMP-snooping
Yes
Jonojen ajastusalgoritmit
Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
Jonojen määrä
4
Jumbo-kehykset
10240
Jumbo-kehysten tuki
Yes
Käytön suhteellinen ilmankosteus (H-H)
0 - 95%
Käyttölämpötila (T-T)
-5 - 50 °C
Keskimääräinen vikaantumisväli (MTBF)
289075 h
Kestävän kehityksen vaatimustenmukaisuus
Yes
Korkeus
44 mm
Kytkentäkapasiteetti
56 Gbit/s
Kytkimen kerros
L2
Kytkimen tyyppi
Managed
Lämmönpoisto
209.16 BTU/h
LED-merkkivalot
Activity, Alarm, Link, Power, Speed
Leveys
440 mm
Liikenteen luokittelu
Yes
Linkkien yhdistäminen
Yes
MAC-osoitetaulu
8000 entries
Melutaso
54 dB
MIB-tuki
• RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention • RFC2233 Interface Group MIB • RFC2665 Ether-like MIB • RFC4363 IEEE 802.1p MIB • ZoneDefense MIB • Private MIB • RFC951 BootP client • RFC1542 BootP/DHCP client • RFC2236 IGMP Snooping
Muistityyppi
DDR3-SDRAM
Multicast-ominaisuudet
Controllable multicast
Multicast-tuki
Yes
Muototekijä
1U
Nollauspainike
Yes
Nopeusrajoitus
Yes
Paino
4.71 kg
Pakettipuskuri
4.1 MB
Peruskytkennän RJ-45 Ethernet-porttien määrä
24
Peruskytkennän RJ-45 Ethernet-porttien tyyppi
Gigabit Ethernet (10/100/1000)
Porttien peilaus
Yes
Power over Ethernet (PoE)
Yes
Power over Ethernet (PoE) -kokonaisteho
518 W
Power over Ethernet (PoE) -porttien määrä
24
Power over Ethernet (PoE) -teho porttia kohden
30 W
Puolidupleksi
Yes
Quality of Service (QoS) -tuki
Yes
Säilytyksen suhteellinen ilmankosteus (H-H)
0 - 95%
Säilytyslämpötila (T-T)
-40 - 70 °C
Salasanasuojaus
Yes
Selainpohjainen hallinta
Yes
Sisäinen muisti
128 MB
Spanning tree -protokolla
Yes
SSH/SSL-tuki
Yes
Syvyys
330 mm
Tulojännite
100 - 240 V
Tulovirta
6.4 A
Tuotteen väri
Grey
Tuulettimeton
No
Tuulettimien määrä
2 fan(s)
Vaatimustenmukaisuustodistukset
BSMI, CB, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), UL, cUL
Välitysnopeus
41.67 Mpps
Verkkostandardit
IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x
Virrankulutus (maks.)
579.3 W
Virtalähde
AC
Virtalähde mukana
Yes
Virtuaali-LAN-ominaisuudet
Voice VLAN
VLAN-tuki
Yes
VLAN-verkkojen määrä
4094
Hintahistoria viimeisen 6 kuukauden ajalta
D-Link DSS-200G-28MPP verkkokytkin Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U harmaa
Nykyinen
653,10 €
Alin
608,67 €
Ylin
788,71 €
Muutos 24 h
-0,00 €   0%
Viikko
-1,20 €   0%
Kuukausi
+4,67 €   +1%

Kirjoita arvostelu

Arvosana *
Nimesi näytetään julkisesti – voit käyttää nimimerkkiä. Kutsumme ostajia kirjoittamaan arvosteluja; tarkistamme arvostelut ennen julkaisua ja julkaisemme myös kriittiset.

Suositut tuotteet tässä kategoriassa

Myyjä: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilna, Liettua · Yritystunnus 303192950 · ALV-numero LT100008198612 · Toimitus EU:sta (Liettua)
Hei, olen DistriNoden tekoälyavustaja. Autan sinua löytämään tuotteita, vertailemaan vaihtoehtoja, laatimaan tarjouksia PDF-muodossa tai tekemään tukipyyntöjä.
Kaikki kategoriat