Tili Ota yhteyttä
Ostoskorisi
Toimitus DPD & FedEx
Tarvitsetko apua? Kysy AI:lta

Hallittava kytkin TP-Link Omada 8-porttinen 2.5G L2+ 80 Gbit/s

Hallittava kytkin TP-Link Omada 8-porttinen 2.5G L2+ 80 Gbit/s
60 kk
Hallittava kytkin TP-Link Omada 8-porttinen 2.5G L2+ 80 Gbit/s
241,15 €
Ultrafast 2.5G Managed Switch with 10G Uplink for Futuristic NetworkSG3210X-M210G Lightning-FastUplink Connection2× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity2.5G Portsfor WiFi 7/6E/68× 2.5 Gbps Ports Uplock the Full Potential of WiFi 7/6E/6 APsCentralized CloudManagementSDN Solutions Integr... Lue lisää
Varasto 16 Tuotekoodi 31764 Merkki TP-LINK Malli SG3210X-M2 Takuu 5 vuotta

Toimitus ja palautukset

Arvioitu toimitusaika Torstai, Lokakuu 22
Saat päivitykset yksityiskohtaisen seurantajärjestelmän kautta
Maksuvaihtoehdot
MaksukorttiVisaMastercardPayPalApple PayGoogle PayTilisiirto
Ultrafast 2.5G Managed Switch with 10G Uplink for Futuristic Network
SG3210X-M2

10G Lightning-Fast
Uplink Connection
2× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity

2.5G Ports
for WiFi 7/6E/6
8× 2.5 Gbps Ports Uplock the Full Potential of WiFi 7/6E/6 APs

Centralized Cloud
Management
SDN Solutions Integration for a Highly Efficient Network

Advanced L2+
Features
Static Routing, IGMP Snooping, 802.1Q VLAN and More

Enterprise Switch
with 10G Uplink
2× 10 Gbps SFP+ slots provide non-blocking switching performance and ultra-low latency, so reliable and lightning-fast connections to server and other switches are easily built.

Unlock the Highest Performance of 2.5G Multi-Gig Bandwidth and Devices
8× 2.5-Gigabit ports unlock the highest performance of your Multi-Gig bandwidth and devices. Auto-negotiation speed connections sense the link speeds and intelligently adjust for compatibility and optimal performance for all your devices, including desktop, 4K video, 2.5G Wi-Fi 7/6E/6 APs, 2.5G NAS, 2.5G PCIe adapter, gaming console, VR gaming, and more.

Software Defined Networking (SDN) with Cloud Access
Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Secure Networking
Security features include IP-MAC-Port-VID Binding, Port Security, Storm Control and DHCP Snooping to defend against a range of network threats. An integrated list of common DoS attacks is available, making it easier than ever to prevent them. In addition, the Access Control Lists (ACL, L2 to L4) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports or VLAN ID. Users’ network access can be controlled via 802.1X authentication, which works with a RADIUS/Tacacs+ server to grant access only when valid user credentials are provided.

Enterprise Level Features
A complete lineup of L2+ features are supported, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol, and 802.3x Flow Control. Advanced IGMP Snooping ensures the switch intelligently forwards multicast streams to only the appropriate subscribers, cutting out unnecessary traffic, while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access. Static Routing is a simple way of segmenting the network and internally routs traffic through the switch for improved efficiency.

Advanced QoS
Voice and video traffic can be prioritized based on IP address, MAC address, TCP port number, UDP port number, and more. With QoS (Quality of Service), voice and video services remain smooth, even when bandwidth is in short supply.

ISP Features
QinQ, L2PT PPPoE ID Insertion and IGMP authentication features are provided, developed with service providers in mind. 802.3ah OAM and Device Link Detection Protocol (DLDP) offer easy monitoring and troubleshooting of Ethernet links.

IPv6 Support
IPv6 functions such as Dual IPv4/IPv6 Stack, MLD Snooping, IPv6 ACL, DHCPv6 Snooping, IPv6 Interface, Path Maximum Transmission Unit (PMTU) Discovery and IPv6 Neighbor Discover guarantee your network is ready for the Next Generation Network (NGN) without upgrading your hardware.

How to use

Install the switch in a rack or on a flat surface and connect access devices to the 2.5G RJ-45 ports. Use the 10G SFP+ slots for uplinks to servers or core switches with compatible SFP+ modules. Configure network settings through the Omada cloud controller or local management interface, set VLANs, QoS rules and security policies, and enable 802.1X or RADIUS authentication where required. For multicast services, enable IGMP snooping and apply IGMP filtering or throttling per port as needed.

Recommendations

For optimal performance, match cable quality and SFP+ module specifications to port speeds, enable link aggregation for high-throughput links, and use Omada cloud management to monitor traffic and push consistent configurations across multiple devices.

Tärkeimmät ominaisuudet
  • 2.5 Gbps Speeds: 8× 2.5 Gbps RJ45 ports offer high-speed and reliable connections to other switches and devices
  • 10G Lightning-Fast Uplink: 2× 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity
  • Integrated into Omada SDN: Zero-Touch Provisioning (ZTP), Centralized Cloud Management, and Intelligent Monitoring
  • Centralized Management: Cloud access and Omada app for ultra convenience and easy management
  • Static Routing: Helps route internal traffic for more efficient use of network resources
  • Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more
  • Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping
  • Standalone Management: Web, CLI (Console Port, Telnet, SSH), SNMP, RMON, and Dual Image bring powerful management capabilities
  • Managed L2+ Web-based management SNMPv1/v2c/v3, SNTP
  • Quality of Service (QoS) support Configuring Location Settings (CLI)
  • Basic switching RJ-45 Ethernet ports quantity: 8 Console port: RJ-45/micro-USB
  • 10G support
  • MAC address table: 16000 entries Switching capacity: 80 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting
  • AC Power supply included
Tekniset tiedot
10G-tuki
Yes
2,5G Ethernet (kupari) -porttien määrä
8
AC-tulojännite
100 - 240 V
AC-tulotaajuus
50/60 Hz
ARP-tarkistus
Yes
Asennettujen SFP+-moduulien määrä
0
Asennettujen SFP-moduulien määrä
0
BPDU-suodatus/suojaus
Yes
Broadcast-myrskyn hallinta
Yes
DHCP-ominaisuudet
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Ethernet LAN -tiedonsiirtonopeudet
100,1000,2500 Mbit/s
Flow control -tuki
Yes
GARP VLAN Registration Protocol (GVRP)
Yes
Hallintaprotokollat
SNMPv1/v2c/v3, SNTP
Harmonized System (HS) -koodi
85176990
Head-of-line (HOL) -esto
Yes
IGMP-snooping
Yes
IP-MAC-porttisidonta
Yes
IP-rajapintojen määrä
16
IP-reititys
Yes
Järjestelmän tapahtumaloki
Yes
Jonojen ajastusalgoritmit
SP, WRR+SP, Weighted Round Robin (WRR)
Jumbo-kehykset
9000
Jumbo-kehysten tuki
Yes
Käytön suhteellinen ilmankosteus (H-H)
10 - 90%
Käyttölämpötila (T-T)
0 - 50 °C
Käyttöoikeusluettelo (ACL)
Yes
Konsoliportti
RJ-45/micro-USB
Korkeus
44 mm
Kytkentäkapasiteetti
80 Gbit/s
Kytkimen kerros
L2+
Kytkimen tyyppi
Managed
Lämmönpoisto
51.18 BTU/h
LED-merkkivalot
Yes
Leveys
294 mm
Liikenteen luokittelu
Yes
Linkkien yhdistäminen
Yes
MAC-osoitesuodatus
Yes
MAC-osoitetaulu
16000 entries
MIB-tuki
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Mukana tulevat kaapelit
AC
Multicast Listener Discovery (MLD) -snooping
Y
Multicast-tuki
Yes
Muototekijä
1U
Nopeusrajoitus
Yes
Pakettipuskuri
12 MB
Pakkauksen korkeus
80 mm
Pakkauksen leveys
528 mm
Pakkauksen paino
2.84 kg
Pakkauksen syvyys
250 mm
Pakkauksen tyyppi
Box
Peruskytkennän RJ-45 Ethernet-porttien määrä
8
Peruskytkennän RJ-45 Ethernet-porttien tyyppi
2.5G Ethernet (100/1000/2500)
Pikaopas
Yes
Pilvihallittu
Yes
Porttien peilaus
Yes
Power over Ethernet (PoE)
No
Quality of Service (QoS) -tuki
Yes
Räkkiasennus
Yes
Säilytyksen suhteellinen ilmankosteus (H-H)
5 - 90%
Säilytyslämpötila (T-T)
-40 - 70 °C
Salasanasuojaus
Yes
Selainpohjainen hallinta
Yes
Sertifiointi
CE, FCC, RoHS
SFP+-moduulipaikkojen määrä
2
Sijaintiasetusten määrittäminen (CLI)
Yes
Silmukkasuojaus
Yes
Spanning tree -protokolla
Yes
SSH/SSL-tuki
Yes
Staattinen porttiturvallisuus
Yes
Staattinen reitti
Yes
Staattisten reittien määrä
48
Syvyys
180 mm
Todennus
MAC-based authentication, Port-based authentication
Todennustyyppi
AAA, TACACS+
Tuotteen väri
Black
Turva-algoritmit
HTTPS, SSH, SSH-2, SSL/TLS
Tuulettimeton
Yes
Tuulettimien määrä
2 fan(s)
Välitysnopeus
59.52 Mpps
Verkkostandardit
IEEE 802.1D, IEEE 802.1s, IEEE 802.1w
Virrankulutus (tyypillinen)
15 W
Virtalähde
AC
Virtalähde mukana
Yes
Virtaliitin
AC-in jack
Virtuaali-LAN-ominaisuudet
MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
VLAN-tuki
Yes
VLAN-verkkojen määrä
4000

Käyttöohje

Avaa asiakirja

Asiakirja

Avaa asiakirja

Asiakirja

Avaa asiakirja
Hintahistoria viimeisen 6 kuukauden ajalta
Hallittava kytkin TP-Link Omada 8-porttinen 2.5G L2+ 80 Gbit/s
Nykyinen
241,15 €
Alin
241,15 €
Ylin
264,57 €
Muutos 24 h
-0,42 €   0%
Viikko
-1,72 €   -1%
Kuukausi
-3,09 €   -1%

Suositut tuotteet tässä kategoriassa

Valmistaja: ZyXEL Varasto: 4
261,13 €
ALV 0 %:208,07 €
11 toimittajaa Bonus +0,92 €
Osta
Myyjä: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilna, Liettua · Yritystunnus 303192950 · ALV-numero LT100008198612 · Toimitus EU:sta (Liettua)
Hei, olen DistriNoden tekoälyavustaja. Autan sinua löytämään tuotteita, vertailemaan vaihtoehtoja, laatimaan tarjouksia PDF-muodossa tai tekemään tukipyyntöjä.