Tili Ota yhteyttä
Ostoskorisi
Toimitus DPD & FedEx
Tarvitsetko apua? Kysy AI:lta

Zyxel GS1900-10HP hallittava L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) musta

Zyxel GS1900-10HP hallittava L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) musta
Zyxel GS1900-10HP hallittava L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) musta
Zyxel GS1900-10HP hallittava L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) musta
Zyxel GS1900-10HP hallittava L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) musta
60 kkilmaiseksiilmainen
Zyxel GS1900-10HP hallittava L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) musta
Zyxel GS1900-10HP hallittava L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) musta
Zyxel GS1900-10HP hallittava L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) musta
60 kk takuu ilmaiseksiTarjous voimassa 15.11.2026 asti
Zyxel GS1900-10HP hallittava L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) musta
134,09 €
Near silent operationThe GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.Intelligent PoE+ powe... Lue lisää
60 kk takuu ilmaiseksiTarjous voimassa 15.11.2026 asti
Varasto 10 Tuotekoodi 27534 Merkki ZyXEL Malli GS1900-10HP-EU0102F Takuu 5 vuotta
KategoriaVerkkokytkimet

Toimitus ja palautukset

Arvioitu toimitusaika torstai 12. marraskuuta
Saat päivitykset yksityiskohtaisen seurantajärjestelmän kautta
Maksuvaihtoehdot
MaksukorttiVisaMastercardPayPalApple PayGoogle PayTilisiirto

Kuvaus

Near silent operation
The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices
PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance—built for SMBs
The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Zyxel GS1900-10HP. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8, Console port: RJ-45. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE.... Power over Ethernet (PoE). Wall mountable

Tärkeimmät ominaisuudet
  • Managed L2 Web-based management SNMP, RMON, ICMP, Syslog
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8 Console port: RJ-45
  • 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s
  • AC Power supply included Power over Ethernet (PoE)

Tekniset tiedot

Tekniset tiedot
10G-tuki
No
AC-tulojännite
100 - 240 V
AC-tulotaajuus
50 - 60 Hz
DHCP-ominaisuudet
DHCP client
Hallintaprotokollat
SNMP, RMON, ICMP, Syslog
IGMP-snooping
Yes
Järjestelmän tapahtumaloki
Yes
Jumbo-kehykset
9000
Käytön suhteellinen ilmankosteus (H-H)
10 - 95%
Käyttölämpötila (T-T)
0 - 40 °C
Keskimääräinen vikaantumisväli (MTBF)
800259 h
Konsoliportti
RJ-45
Korkeus
27 mm
Kupari-Ethernet-kaapelointitekniikka
10BASE-T, 100BASE-T, 1000BASE-T
Kytkentäkapasiteetti
20 Gbit/s
Kytkimen kerros
L2
Kytkimen tyyppi
Managed
Läpäisykyky
14.88 Mpps
LED-merkkivalot
Yes
Leveys
250 mm
MAC-osoitesuodatus
Yes
MAC-osoitetaulu
8000 entries
MIB-tuki
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
Mukana tulevat kaapelit
AC
Paino
720 g
Peruskytkennän RJ-45 Ethernet-porttien määrä
8
Peruskytkennän RJ-45 Ethernet-porttien tyyppi
Gigabit Ethernet (10/100/1000)
Power over Ethernet (PoE)
Yes
Power over Ethernet (PoE) -kokonaisteho
77 W
Power over Ethernet (PoE) -porttien määrä
8
Quality of Service (QoS) -tuki
Yes
Räkkiasennus
No
Säilytyksen suhteellinen ilmankosteus (H-H)
10 - 95%
Säilytyslämpötila (T-T)
-40 - 70 °C
Seinäkiinnitettävä
Yes
Selainpohjainen hallinta
Yes
Sertifiointi
CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
SFP-moduulipaikkojen määrä
2
Syvyys
104 mm
Tuotteen väri
Black
Turva-algoritmit
802.1x RADIUS, SSL/TLS
Verkkostandardit
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Virrankulutus (maks.)
95.3 W
Virtalähde
AC
Virtalähde mukana
Yes
Virtuaali-LAN-ominaisuudet
Voice VLAN
VLAN-tuki
Yes
Hintahistoria viimeisen 6 kuukauden ajalta
Zyxel GS1900-10HP hallittava L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) musta
Nykyinen
134,09 €
Alin
123,31 €
Ylin
136,56 €
Muutos 24 h
0,00 €   0%
Viikko
+0,49 €   +0%
Kuukausi
+10,09 €   +8%

Kirjoita arvostelu

Arvosana *
Nimesi näytetään julkisesti – voit käyttää nimimerkkiä. Kutsumme ostajia kirjoittamaan arvosteluja; tarkistamme arvostelut ennen julkaisua ja julkaisemme myös kriittiset.

Sama sarja ja vaihtoehdot

Suositut tuotteet tässä kategoriassa

Myyjä: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilna, Liettua · Yritystunnus 303192950 · ALV-numero LT100008198612 · Toimitus EU:sta (Liettua)
WhatsApp
Messenger
Hei, olen DistriNoden tekoälyavustaja. Autan sinua löytämään tuotteita, vertailemaan vaihtoehtoja, laatimaan tarjouksia PDF-muodossa tai tekemään tukipyyntöjä.
Kaikki kategoriat