Tili Ota yhteyttä
Ostoskorisi
Toimitus DPD & FedEx
Tarvitsetko apua? Kysy AI:lta

D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U musta

D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U musta
D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U musta
D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U musta
60 kk
D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U musta
D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U musta
D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U musta
408,58 €
Ideal for Metro EthernetThe DGS-1210ME Series Metro Ethernet Switches feature a variety of port configurations, including 10/100/1000BASE-T RJ-45 ports, 1G SFP ports, and 10G SFP+ ports for increased network bandwidth. Surge protection, advanced Layer-2 functions, and a suite of security and managem... Lue lisää
Varasto 3 Tuotekoodi 2409137 Merkki D-LINK Malli DGS-1210-52/ME/E Takuu 5 vuotta

Toimitus ja palautukset

Arvioitu toimitusaika Keskiviikko, Lokakuu 21
Saat päivitykset yksityiskohtaisen seurantajärjestelmän kautta
Maksuvaihtoehdot
MaksukorttiVisaMastercardPayPalApple PayGoogle PayTilisiirto
Ideal for Metro Ethernet

The DGS-1210ME Series Metro Ethernet Switches feature a variety of port configurations, including 10/100/1000BASE-T RJ-45 ports, 1G SFP ports, and 10G SFP+ ports for increased network bandwidth. Surge protection, advanced Layer-2 functions, and a suite of security and management tools make the DGS-1210ME Series Metro Ethernet Switches ideal for Metro Ethernet applications.

Efficient and Resilient

For mission-critical environments, the DGS-1210ME Series Metro Ethernet Switches support IEEE 802.1D 2004 edition, 802.1w, and 802.1s Spanning Tree Protocols (STP). The switches also support IEEE 802.3ad link aggregation, increasing bandwidth and redundancy for higher availability. This series furthermore features IEEE 802.1p Quality of Service (QoS), allowing for real-time traffic classification into Weighted Round Robin (WRR) and strict priority levels mapped to eight queues. Advanced traffic classification parameters allow the network to be tuned for flexible configurations for specific multimedia applications such as VoIP or IPTV.
Security & Authentication

The DGS-1210ME Series supports IEEE 802.1X port-based/host-based access control, guest VLAN, and RADIUS/TACACS+ authentication for strict access control to the network. The IP-MAC-Port Binding (IMPB) feature allows administrators to further enhance user access control. The built-in D-Link Safeguard Engine™ protects the CPU from broadcast, multicast, and unicast flooding. In addition, the Access Control List (ACL) feature enhances network security and switch performance.

Multicast Applications

The DGS-1210ME Series features a full set of L2 multicast functions, including IGMP snooping, IGMP filtering, Fast Leave, and multicast traffic configuration for specific ports. With L2 multicast support, the DGS-1210ME Series is ready and capable of handling growing IPTV applications.
Management Capabilities

A user-friendly web interface gives administrators access to advanced management features such as DHCP auto-configuration, allowing central management of device configurations. The switches support Link Layer Discovery Protocol (LLDP), which advertises the device’s capabilities and identity to the local network, allowing administrators to better manage their network topology. Each port also supports cable diagnostics to troubleshoot cable length and functionality problems remotely.
Traffic & Bandwidth Control

Integrated bandwidth control allows network administrators to define the throughput levels for ingress and egress bandwidth. It provides a minimum granularity of 64kbps for ingress port and flow-based bandwidth control, and a minimum granularity of 64kbps for egress queue bandwidth. The DGS-1210ME Series also supports traffic control, which optimizes overall performance, while port mirroring helps administrators perform traffic diagnostics and track network performance.

D-Link DGS-1210-52/ME. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 48, Console port: RJ-45. MAC address table: 16000 entries, Switching capacity: 104 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack mounting, Form factor: 1U

Tärkeimmät ominaisuudet
  • 48 x 10/100/1000BASE-T ports
  • 4 x SFP ports
  • Comprehensive Layer-2 features including Link Aggregation, Port-based Q-in-Q, and VLAN trunking
  • Enhanced network security with IP-MAC Port-Binding (IMPB), Access Control List (ACL), and IEEE 802.1X
  • Embedded 6kV surge protection, sub-50ms recovery ERPS, and Dying Gasp provide optimal reliability
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48 Console port: RJ-45
  • MAC address table: 16000 entries Switching capacity: 104 Gbit/s
  • 1U Rack mounting
  • AC
Tekniset tiedot
AC-tulojännite
100 - 240 V
Asennettujen SFP+-moduulien määrä
0
Asennettujen SFP-moduulien määrä
0
Flash-muisti
16 MB
Flow control -tuki
Yes
IGMP-snooping
Yes
Järjestelmän tapahtumaloki
Yes
Käytön suhteellinen ilmankosteus (H-H)
0 - 95%
Käyttölämpötila (T-T)
-5 - 50 °C
Konsoliportti
RJ-45
Korkeus
44 mm
Kytkentäkapasiteetti
104 Gbit/s
Kytkimen kerros
L2
Kytkimen tyyppi
Managed
LED-merkkivalot
Link, Status
Leveys
440 mm
MAC-osoitetaulu
16000 entries
MIB-tuki
RFC1213 MIB II, RFC1493 Bridge MIB, RFC1907 SNMPv2 MIB, RFC1757, 2819 RMON MIB, RFC2021 RMONv2 MIB, RFC1398, 1643, 1650, 2358, 2665 Ether-like MIB, RFC2674, 4363 802.1p MIB, RFC 2233, 2863 IF MIB, RFC 2618 RADIUS Authentication Client MIB, RFC 2620 RADIUS Accounting Client MIB, RFC 2925 Ping & Traceroute MIB, Private MIB, D-Link Zone Defense MIB
Muototekijä
1U
Paino
3.96 kg
Pakettipuskuri
1 MB
Peruskytkennän RJ-45 Ethernet-porttien määrä
48
Peruskytkennän RJ-45 Ethernet-porttien tyyppi
Gigabit Ethernet (10/100/1000)
Porttien peilaus
Yes
Power over Ethernet (PoE)
No
Quality of Service (QoS) -tuki
Yes
Räkkiasennus
Yes
Säilytyksen suhteellinen ilmankosteus (H-H)
0 - 95%
Säilytyslämpötila (T-T)
-20 - 70 °C
Selainpohjainen hallinta
Yes
SFP-moduulipaikkojen määrä
4
Spanning tree -protokolla
Yes
Syvyys
250 mm
Tuetut verkkoprotokollat
IPv4 / IPv6
Tuotteen väri
Black
Tuulettimien määrä
2 fan(s)
Verkkostandardit
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ah
Virtalähde
AC
VLAN-tuki
Yes
VLAN-verkkojen määrä
4094
Hintahistoria viimeisen 6 kuukauden ajalta
D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U musta
Nykyinen
408,58 €
Alin
407,71 €
Ylin
583,69 €
Muutos 24 h
-0,99 €   0%
Viikko
-2,49 €   -1%
Kuukausi
-4,87 €   -1%

Suositut tuotteet tässä kategoriassa

Myyjä: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilna, Liettua · Yritystunnus 303192950 · ALV-numero LT100008198612 · Toimitus EU:sta (Liettua)
Hei, olen DistriNoden tekoälyavustaja. Autan sinua löytämään tuotteita, vertailemaan vaihtoehtoja, laatimaan tarjouksia PDF-muodossa tai tekemään tukipyyntöjä.