Tili Ota yhteyttä
Ostoskorisi
Toimitus DPD & FedEx
Tarvitsetko apua? Kysy AI:lta

Zyxel GS1920-24V2 hallittava Gigabit Ethernet (10/100/1000) musta

Zyxel GS1920-24V2 hallittava Gigabit Ethernet (10/100/1000) musta
Zyxel GS1920-24V2 hallittava Gigabit Ethernet (10/100/1000) musta
Zyxel GS1920-24V2 hallittava Gigabit Ethernet (10/100/1000) musta
Zyxel GS1920-24V2 hallittava Gigabit Ethernet (10/100/1000) musta
60 kk
Zyxel GS1920-24V2 hallittava Gigabit Ethernet (10/100/1000) musta
Zyxel GS1920-24V2 hallittava Gigabit Ethernet (10/100/1000) musta
Zyxel GS1920-24V2 hallittava Gigabit Ethernet (10/100/1000) musta
Zyxel GS1920-24V2 hallittava Gigabit Ethernet (10/100/1000) musta
207,16 €
Advanced smart managed switchingMinimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with the GS1920 series.Perfect for SMBs these smart managed switches are rich in L2 features and provide 375Watts over Ethernet providing reliant and futu... Lue lisää
Varasto 1 Tuotekoodi 117773 Merkki ZyXEL Malli GS1920-24V2-EU0101F Takuu 5 vuotta

Toimitus ja palautukset

Arvioitu toimitusaika Maanantai, Lokakuu 26
Saat päivitykset yksityiskohtaisen seurantajärjestelmän kautta
Maksuvaihtoehdot
MaksukorttiVisaMastercardPayPalApple PayGoogle PayTilisiirto
Advanced smart managed switching
Minimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with the GS1920 series.
Perfect for SMBs these smart managed switches are rich in L2 features and provide 375Watts over
Ethernet providing reliant and future-proof networking.
Zyxel's One Network (ZON) provides a free and easy-to-use tool to simplify configuration, management and troubleshooting of the switch allowing you to focus on your business priorities.
Zyxel's networking equipement comes with in-built 'awareness' of other Zyxel units in your network allowing for one-click remote factory resets and power cycling through Zyxel Smart Connect.

Intuitive web-based interface
Would you like access to L2 features such as LACP, advanced QoS, VLAN, ACL and multicast IGMP snooping, without learning complex command-line interface(CLI)? You can with the intuitive web-based interface.

Connect more devices with consumption mode
Maximise your 375W of total budget and connect more power-hungry devices. 'Consumption mode' allows for delivery of only the actual power required for more efficiency and better ROI for your business.

Hear the silence with Smart Fan
Silent and reliable switch operation ideal for the office environment, both desktop and rack mounted. The in-built smart fan is designed to automatically adjust speed based on device temperature. Smart Fan will be available on current models with a Firmware upgrade from January 2018 (v4.5).

Plug into the power of the Zyxel ONE network
Easily maintain your network in one FREE platform with the Zyxel One Network (ZON) tool. Instal, configure and discover switches, WLAN and gateways in your network with one-click. ZON Utility is a free of charge tool which has been downloaded by over 15,000 users to date.

Maximum flexibility for your Gig
Futureproof your network for growth with the The GS1920 series. Ideal for SMB deployments in multiple scenarios, the GS1920 series provides up to 28 Gigabit copper ports for 24-port models, and up to 6 Gigabit fiber ports for 48-port models.

Zyxel GS1920-24V2. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack mounting

Tärkeimmät ominaisuudet
  • Inbuilt 'awareness' of other zyxel units in your network
  • Web GUI interface for centralised management
  • One-click remote factory resets and power cycling
  • No additional software required
  • Managed
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24
  • 100BASE-TX, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 56 Gbit/s
  • Access Control List (ACL)
  • Rack mounting
Tekniset tiedot
10G-tuki
No
AC-tulojännite
100 - 240 V
AC-tulotaajuus
50 - 60 Hz
ARP-tarkistus
Yes
Asennettujen SFP+-moduulien määrä
0
Asennettujen SFP-moduulien määrä
0
Combo-SFP-porttien määrä
4
CPU-suojaus
Yes
DHCP-ominaisuudet
DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Flash-muisti
32 MB
Flow control -tuki
Yes
Harmonized System (HS) -koodi
85176990
IGMP-snooping
Yes
IP-MAC-porttisidonta
Yes
Järjestelmän tapahtumaloki
Yes
Jonojen ajastusalgoritmit
SPQ, WFQ, Weighted Round Robin (WRR)
Käytön suhteellinen ilmankosteus (H-H)
10 - 95%
Käyttölämpötila (T-T)
0 - 50 °C
Käyttöoikeusluettelo (ACL)
Yes
Keskimääräinen vikaantumisväli (MTBF)
911301 h
Korkeus
44 mm
Kuitukaapelointitekniikka
1000BASE-X
Kuituliitin
SFP
Kupari-Ethernet-kaapelointitekniikka
100BASE-TX, 1000BASE-T
Kytkentäkapasiteetti
56 Gbit/s
Kytkimen tyyppi
Managed
Lämmönpoisto
76.73 BTU/h
LED-merkkivalot
Yes
Leveys
441 mm
MAC-osoitesuodatus
Yes
MAC-osoitetaulu
16000 entries
Melutaso
0 dB
MIB-tuki
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Mukana tulevat kaapelit
AC
Multicast-tuki
Yes
Nopeusrajoitus
Yes
Paino
2.1 kg
Pakettipuskuri
1.5 MB
Pakkauksen korkeus
79 mm
Pakkauksen leveys
558 mm
Pakkauksen paino
2.91 kg
Pakkauksen syvyys
214 mm
Peruskytkennän RJ-45 Ethernet-porttien määrä
24
Peruskytkennän RJ-45 Ethernet-porttien tyyppi
Gigabit Ethernet (10/100/1000)
Power over Ethernet (PoE)
No
Quality of Service (QoS) -tuki
Yes
Rack-asennussarja
Yes
Räkkiasennus
Yes
Sähkömagneettinen yhteensopivuus
FCC 15 A, CE A, BSMI EMC
Säilytyksen suhteellinen ilmankosteus (H-H)
10 - 95%
Säilytyslämpötila (T-T)
-40 - 70 °C
Salasanasuojaus
Yes
Sertifiointi
RoHS
Sisäinen muisti
256 MB
Spanning tree -protokolla
Yes
Syvyys
131 mm
Todennus
Guest VLAN, Port-based authentication
Todennustyyppi
IEEE 802.1x, RADIUS
Tuotteen väri
Black
Turva-algoritmit
802.1x RADIUS, SNMP, SNMPv3
Turvallisuus
LVD, BSMI
Välitysnopeus
42 Mpps
Verkkostandardit
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Virrankulutus (maks.)
22.5 W
Virtuaali-LAN-ominaisuudet
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
VLAN-tuki
Yes

Käyttöohje

Avaa asiakirja
Hintahistoria viimeisen 6 kuukauden ajalta
Zyxel GS1920-24V2 hallittava Gigabit Ethernet (10/100/1000) musta
Nykyinen
207,16 €
Alin
200,51 €
Ylin
256,64 €
Muutos 24 h
+0,50 €   +0%
Viikko
-1,95 €   -1%
Kuukausi
-6,08 €   -3%

Suositut tuotteet tässä kategoriassa

Myyjä: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilna, Liettua · Yritystunnus 303192950 · ALV-numero LT100008198612 · Toimitus EU:sta (Liettua)
Messenger
Hei, olen DistriNoden tekoälyavustaja. Autan sinua löytämään tuotteita, vertailemaan vaihtoehtoja, laatimaan tarjouksia PDF-muodossa tai tekemään tukipyyntöjä.